yum: prevent a package from being updated in your system

Based on an Article at http://dougsland.livejournal.com/121262.html

yum: prevent a package to be updated in your system
1) Enable the yum-plugin-versionlock

Example:
$ vi /etc/yum/pluginconf.d/versionlock.conf
[main]
enabled = 1
locklist = /etc/yum/pluginconf.d/versionlock.list
# Uncomment this to lock out "upgrade via. obsoletes" etc. (slower)
# follow_obsoletes = 1

2) Add the list of packages to be protected:
/etc/yum/pluginconf.d/versionlock.list

Example:
jack-audio-connect-kit-1.9.4
qjackctl-0.3.6

tax_term_view